World Tools Panels not showing In-Tools Plugins Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
World Tools Panels not showing
09/06/2011
7:48 am
Avatar
Adrian
Member
Members
Forum Posts: 8
Member Since:
08/18/2011
sp_UserOfflineSmall Offline

Installed latest Mac trial version of WTP for 5.5 twice. No ME/CJK panels on either occasion. Any ideas?

09/06/2011
7:53 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

OK. We ruled out bad InDesign prefs.

 

First question: What OS are you using?

09/06/2011
7:59 am
Avatar
Adrian
Member
Members
Forum Posts: 8
Member Since:
08/18/2011
sp_UserOfflineSmall Offline

Mac OS X 10.6.8

27" iMac, Intel Core 2 Duo

09/06/2011
8:00 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

Here's two things to check:

 

1) Look in /Library/Application Support/Adobe/CS5ServiceManager (or CS5.5ServiceManager for CS5.5)/extensions Do you see the folder shown?

Image Enlarger

 

2) Try trashing the CSXS prefs file located at this location: ~Library/Application Support/Adobe/CS5ServiceManager/preference/csxs2.pref

09/06/2011
8:12 am
Avatar
Adrian
Member
Members
Forum Posts: 8
Member Since:
08/18/2011
sp_UserOfflineSmall Offline

Yes, folder is there and have trashed file.

09/06/2011
8:17 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

Didn't help?

09/06/2011
8:25 am
Avatar
Adrian
Member
Members
Forum Posts: 8
Member Since:
08/18/2011
sp_UserOfflineSmall Offline

Unfortunately not, but didn't automatically create a new pref file either.

The version installed is 'World Tools CS5, Version2'

09/06/2011
8:29 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

Hmm…

I don't think I've ever encountered this with World Tools.

The panels don't show up in your Windows > Extensions menu do they?

Are you using an English version of InDesign?

09/06/2011
8:36 am
Avatar
Adrian
Member
Members
Forum Posts: 8
Member Since:
08/18/2011
sp_UserOfflineSmall Offline

No and yes.

As I said, I am fairly new to InDesign, so is there anything else I could have done wrong, or am I going to end up a lost cause :-(

09/06/2011
8:42 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

I'm not giving up just yet... Wink

 

Can you list the folders you see in this folder? /Library/Application Support/Adobe/CS5ServiceManager/extensions?

What about [User]/Library/Application Support/Adobe/CS5ServiceManager/extensions?

09/06/2011
8:51 am
Avatar
Adrian
Member
Members
Forum Posts: 8
Member Since:
08/18/2011
sp_UserOfflineSmall Offline

Adobe Mini Bridge CS5.1

BuzzwordAccessBundle

com.adobe.csxs.tou

ConnectionsHome

ConnectionsHomeOMBackend

ConnectionsHomeSignIn

CSReviewBundle

FolioBuilderBundle

FRIO

KulerPanelBundle

MYMESSAGES

OverlayCreator

SearchForHelp

SiteCatalyst NetAverages

STORY

ToolhintsBundle

World Tools Plus

....and nothing in the other folder.

09/06/2011
9:09 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

That looks right.

One more question:

Are you using an account with Admin privileges?

09/06/2011
9:19 am
Avatar
Adrian
Member
Members
Forum Posts: 8
Member Since:
08/18/2011
sp_UserOfflineSmall Offline

I certainly am.

09/06/2011
9:27 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

The only other thing that comes to mind is that maybe the extension signature is not valid on your machine somehow.

I'll send you a package of the panels with a new signature. Maybe that will help.

It'll probably take a few hours though...

09/06/2011
9:34 am
Avatar
Adrian
Member
Members
Forum Posts: 8
Member Since:
08/18/2011
sp_UserOfflineSmall Offline

Thanks for all your help.

I am managing to work with the plug-in without those panels, but it would be nice to have it working properly.

Forum Timezone: America/New_York

Most Users Ever Online: 197

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

jacksonlame: 18

niftyix: 10

Ulrich Bogun: 9

jackferthomas: 8

Adrian: 8

Soyablack123: 7

Member Stats:

Guest Posters: 1

Members: 5966

Moderators: 0

Admins: 2

Forum Stats:

Groups: 3

Forums: 23

Topics: 279

Posts: 705

Newest Members: andxblink, Marie Guillot Farneti, vendela, JFVYEzUcMBHjm, lVxEaqFzuhPiG, kfohAENY

Administrators: In-Tools: 11, Harbs: 201