Incorrect placement of headers and header variable present in document Power Headers Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
Incorrect placement of headers and header variable present in document
06/18/2013
12:54 am
Avatar
Bakerman
New Member
Members
Forum Posts: 1
Member Since:
06/18/2013
sp_UserOfflineSmall Offline

Hello, I'm getting strange placement of headers after I update the headers in power headers.

 

Here is the header in my master frame:

Master frame headerImage Enlarger

 

After I update my headers the first page looks fine, but each spread after that looks like this:

Image Enlarger

Notice that the header variable present on the master page is still present on the left, but not the right. Also, the location of the header frames is all messed up (although the content is correct). What is going on? I've tried everything I can think of, but I keep getting the same result when I update the headers.

Edit: I am using InDesign CS6 on Windows 8.

Thanks,

Peter

06/19/2013
6:46 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

Hi Peter,

 

The results look really strange. I have no idea what to say without seeing the document.

06/19/2013
7:04 am
Avatar
Bakerman
New Member
Members
Forum Posts: 1
Member Since:
06/18/2013
sp_UserOfflineSmall Offline

Harbs,

Just sent the file to your email.

-Peter

08/29/2013
12:46 pm
Avatar
Ulrich Bogun
Member
Members
Forum Posts: 9
Member Since:
09/12/2011
sp_UserOfflineSmall Offline

Did you find a solution yet? I experience a similar problem on an inherited layout, so I#˘ not absolutely sure if anything inside the document is strange (although I IDML’ed it and imported it back to be sure).
Each header frame gets placed with an offset as if copypasting it without "keep position". Would a file help you, Harbs?

Best
Uli

09/21/2014
3:20 am
Avatar
Patt
New Member
Members
Forum Posts: 0
Member Since:
09/21/2014
sp_UserOfflineSmall Offline
  1. Hello, I'm having the exact same problem. Whenever my headers update, it shoves them around. Sometimes some, sometimes all. I've even tried locking the frames on the Master Spread and it's still doing it.
  2. I've also noticed that when I lock the frames, the Header's variable goes back to displaying its [section name] instead of the proper Text Variable, as if it doesn't allow to update. So, that means that even though it should be a protected master page element, the plugin won't allow for that to happen.
  3. Text Variables also don't always update, regardless of their locked status.

It's been a year since this thread was made. Any updates on the issue by chance?

03/19/2015
4:10 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

If you have a file which does this, I'd like to see.

 

Thanks,

Harbs

06/17/2015
12:32 pm
Avatar
Tara Broadway
New Member
Members
Forum Posts: 0
Member Since:
06/08/2015
sp_UserOfflineSmall Offline

This is happening to me, too. Every time I update the headers, it moves them off the page into the pasteboard, and since they're not locked to the master headers, I have to fix them one by one. Since I'm working on a 2,000 page book, this is not acceptable. I already sent a copy of my file to the developer, but no response.

 

It's also disappointing that I can't reinstall this or try it on an upgraded version of InDesign without buying a license, even though I still have weeks left on my trial. I know I can get my money back if it doesn't work, but that's just another hassle to go through when trying to make a plugin do what it's supposed to do.

06/17/2015
5:58 pm
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

I'm sorry for not getting to your file yet. It's been a crazy couple of weeks. I will try to get to it in the next couple of days.

07/05/2015
1:00 pm
Avatar
Raphael Freeman
New Member
Members
Forum Posts: 0
Member Since:
12/24/2014
sp_UserOfflineSmall Offline

Harbs said:

I'm sorry for not getting to your file yet. It's been a crazy couple of weeks. I will try to get to it in the next couple of days.


I have this problem on two different documents. Has this been resolved?
07/07/2015
10:57 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

I'm currently working on this problem. I found the cause, but the solution is not a simple one.

 

The reason this is happening is that some documents have a "master page transform" applied to pages. This causes the objects to move the amount of the transform when the obejcts are overridden from the master page. This is caused by a bug in the scripting interface.

 

I'm currently experimenting with different work-arounds. None of them are as straight-forward and side-effect-free as I'd like.

07/07/2015
11:17 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

I found a work-around that seems to work well. I have some other issues which need to be addressed. I hope that we'll have new installers sometime in the next week. The next release of Power Headers will have this issue fixed.

11/01/2015
4:01 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

Just a quick note that the current installers should fix this issue.

02/25/2016
3:48 pm
Avatar
CCC
New Member
Members
Forum Posts: 2
Member Since:
03/21/2012
sp_UserOfflineSmall Offline

I am currently having the same problem.

I just downloaded and installed what I assume is the latest version and the running head is fine for the first couple of pages then they shift down a pica.

Any solutions?

Thanks

Linda

02/25/2016
5:34 pm
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

What version of InDesign and Power Headers do you have?

03/01/2016
12:23 pm
Avatar
CCC
New Member
Members
Forum Posts: 2
Member Since:
03/21/2012
sp_UserOfflineSmall Offline

Hi Harb.

I'm running CS6 for mac

03/02/2016
1:30 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

The installer might not be up to date.

Please try replacing these two files:
https://www.dropbox.com/s/w6rl22rnztxt59l/Power%20Headers.zip?dl=0

Forum Timezone: America/New_York

Most Users Ever Online: 197

Currently Online: buyouq618@yeah.net, leisheq93511@163.com
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

jacksonlame: 18

niftyix: 10

Ulrich Bogun: 9

Adrian: 8

jackferthomas: 8

todaleha: 7

Member Stats:

Guest Posters: 1

Members: 5717

Moderators: 0

Admins: 2

Forum Stats:

Groups: 3

Forums: 23

Topics: 279

Posts: 705

Newest Members: kevin bear, Muskan, Agra Escorts, Lisa, Morgan, bangalore

Administrators: In-Tools: 11, Harbs: 201