installation problem - Windows CC 2014 Power Headers Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
installation problem - Windows CC 2014
10/26/2015
2:46 pm
Avatar
IHS
New Member
Members
Forum Posts: 0
Member Since:
10/26/2015
sp_UserOfflineSmall Offline

Hello - would be glad to have a bit of help here please.

 

Have installed Power Headers via windows installer -- am running CC 2014 --- and I see the In-Tools menu & panel and the APID menu; the APID UI shows that Power Headers is installed, but "activate" and "import license" buttons are inactive, and the In-Tools panel is empty -- no sign of Power Headers.
If I can verify that Power Headers does what I need I will purchase straightaway.
10/29/2015
2:53 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

Did you open a document?

A screenshot of whatbyou see might be helpful.

Forum Timezone: America/New_York

Most Users Ever Online: 197

Currently Online: heeldiscount
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

jacksonlame: 18

niftyix: 10

Ulrich Bogun: 9

Adrian: 8

jackferthomas: 8

todaleha: 7

Member Stats:

Guest Posters: 1

Members: 5717

Moderators: 0

Admins: 2

Forum Stats:

Groups: 3

Forums: 23

Topics: 279

Posts: 705

Newest Members: kevin bear, Muskan, Agra Escorts, Lisa, Morgan, bangalore

Administrators: In-Tools: 11, Harbs: 201