Paragraph Number aligns to the wrong side Power Headers Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
Paragraph Number aligns to the wrong side
04/08/2011
10:51 am
Avatar
Tob
New Member
Members
Forum Posts: 1
Member Since:
04/07/2011
sp_UserOfflineSmall Offline

Hi,

I just tried the trial version of Power headers.

My goal is to include the automatically created paragraph number together with running header (that gives me the titel of the paragraph) in the header.

On  my masterpage it looks like this: [PowerHeaderParagraphNumber]<RunningHeaderParagraphTitel>

 

The frame it is in is labled as a header Frame, and also selected in the "PowerHeaderParagraphNumber".

 

On my master page everything is aligned to the right.

On the text pages, the title is aligned to right while the number is at the left of the text frame.

Does anyone know what I'm doing wrong, and how I can get the number right infront of the titel?

 

Best,

Tob

04/08/2011
10:59 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

Hmm.

 

Sounds odd. Can you attach a screen shot?

04/08/2011
11:33 am
Avatar
Tob
New Member
Members
Forum Posts: 1
Member Since:
04/07/2011
sp_UserOfflineSmall Offline

Sure:

 

Image Enlarger

04/08/2011
11:36 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

I can't seem to load the screenshot right now. I gotta run now. I'll check back in Saturday night, and see if I can help...

Harbs

04/09/2011
7:00 pm
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

When you use the "Copy Paragraph Numbering" option, it copies everything defined in the Bullets and Numbering dialog. This includes and tabs or other charactres defined there.

 

It looks to me like there's a tab between the number and the rest of your header. You tab stop is probably over to the left.

 

I see two ways of handling your situation:

 

1) You can redefine your tab stops to get the look you want.

2) You can have Power Headers remove the tab from the header. To do this, you'd define a GREP Processor to strip it out. Below is a screen shot of how to set that up.

The advantage of the first method over the GREP Processor (if it'll work), is that each GREP Processor adds run time to header updates.

Image Enlarger

 

HTH,

Harbs Smile

11/28/2015
3:51 am
Avatar
Michel
Member
Members
Forum Posts: 3
Member Since:
05/24/2015
sp_UserOfflineSmall Offline

@Gabe,

I've tested the Grep processor option and it works totally well! [ID CC 2015 with Power Headers v. 2.0.9] Cool

Forum Timezone: America/New_York

Most Users Ever Online: 197

Currently Online: ladieschristian, coatmoncler, leisheq93511@163.com
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

jacksonlame: 18

niftyix: 10

Ulrich Bogun: 9

Adrian: 8

jackferthomas: 8

todaleha: 7

Member Stats:

Guest Posters: 1

Members: 5717

Moderators: 0

Admins: 2

Forum Stats:

Groups: 3

Forums: 23

Topics: 279

Posts: 705

Newest Members: kevin bear, Muskan, Agra Escorts, Lisa, Morgan, bangalore

Administrators: In-Tools: 11, Harbs: 201