Composite Font Editor not working when installing the Wordl Tools Pro plug-in on an InDesign ME version World Tools Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
sp_Feed Topic RSS sp_TopicIcon
Composite Font Editor not working when installing the Wordl Tools Pro plug-in on an InDesign ME version
05/27/2013
5:34 pm
Avatar
Graphilingua (UK) Ltd
New Member
Members
Forum Posts: 0
Member Since:
02/02/2011
sp_UserOfflineSmall Offline

I just bought the "World Tools Pro" plug-in, installed it on my InDesign CS5.0 ME Windows version and activated it sucessfully, hoping to be able to use all the CJK features with it.

Unfortunately, although I can access the "WordTools (CJK)" panel alright, I can't access the "Composite Font Editor". I get a grey dialog box instead with no button or field inside. Neither InDesign nor plug-in seem to crash though, and the grey dialog box disappears on pressing Escape, but I can't access the Composite Font Editor features (screen capture available on request).

Is your "World Tools Pro" plug-in actually compatible with the ME versions of InDesign? (I tried the demo version of the same plug-in on an InDesign CS6 ME version, and I get the same problem there too.)

If this is a problem relating specifically to the ME versions of InDesign, would you be willing to transfer my licence so that I can install this licence on another computer/user running a non-ME version of InDesign? Embarassed

Kind regards,

Patrick

08/08/2013
7:14 pm
Avatar
Tina
Member
Members
Forum Posts: 4
Member Since:
08/08/2013
sp_UserOfflineSmall Offline

Hello,

I am having the same problem as described above (installed trial version of WTP on Indesign CS6 ME).
Is there a solution to this issue - is it that I am using the trial version?

Thank you,

Tina

08/20/2013
7:09 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

I'm not sure why it's not working with the ME version, but the fact that it's the trial version should not make a difference.

Forum Timezone: America/New_York

Most Users Ever Online: 197

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

jacksonlame: 18

niftyix: 10

Ulrich Bogun: 9

jackferthomas: 8

Adrian: 8

Soyablack123: 7

Member Stats:

Guest Posters: 1

Members: 5982

Moderators: 0

Admins: 2

Forum Stats:

Groups: 3

Forums: 23

Topics: 279

Posts: 705

Newest Members: GfnwHITSlK, CTS Point, CdbfwYgAKr, WHQwfnJvpMkciRjG, nSVpYkTDbsjrw, John David

Administrators: In-Tools: 11, Harbs: 201