Installation issue - CC2014 World Tools Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Installation issue - CC2014
10/28/2015
2:03 pm
Avatar
FD
New Member
Members
Forum Posts: 0
Member Since:
10/27/2015
sp_UserOfflineSmall Offline

I purchased the World Tools  plugin for CC2014x64 but I am unable to activate. When I open InDesign and
choose activate, I am given a screen that says that the link is no longer
valid with the following text:

The document name you requested (

) could not be found on this server.
However, we found documents with names similar to the one you requested.
Available documents:

I also tried signing in to the InTools dashboard and it says that I have
no internet access which I most certainly do. Does anyone know any workarounds?

 


 

10/29/2015
2:54 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

You need to use the Dashboard to activate.

 

To activate please do the following:
1) Install the plugin
2) Within InDesign open the In-Tools Dashboard (InTools > InTools Dashboard)
3) Login using the account that was used to purchase the plugin
4) Click activate next to the plugin listing

01/14/2016
5:45 am
Avatar
martinh
New Member
Members
Forum Posts: 2
Member Since:
02/16/2015
sp_UserOfflineSmall Offline

I bought a license for World Tools Pro but it appears to operate as the basic version, eg, no CJK panels etc.
I'm not sure if there is a clash or conflict going on somewhere as the dashboard reveals expired demos not allowing me to activate them.

08/07/2016
10:37 am
Avatar
lokbi
New Member
Members
Forum Posts: 2
Member Since:
08/07/2016
sp_UserOfflineSmall Offline

Having the same issue here. The dashboard says the plugin has not been installed although I am pretty sure that it has been installed, and I cannot find any button to activate it. Restarting InDesign doesn't help either. I spent money on it because I need this plugin so much. Does anyone know how to solve the problem?

08/07/2016
2:52 pm
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline
08/07/2016
10:29 pm
Avatar
lokbi
New Member
Members
Forum Posts: 2
Member Since:
08/07/2016
sp_UserOfflineSmall Offline

Thanks, Harbs! Installed the fix and it works! :)

Forum Timezone: America/New_York

Most Users Ever Online: 197

Currently Online: jrq20544765647664@163.com, coatmoncler, buyouq618@yeah.net, dukang1911, haeschaarstheo, eerseescot
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

jacksonlame: 18

niftyix: 10

Ulrich Bogun: 9

jackferthomas: 8

Adrian: 8

todaleha: 7

Member Stats:

Guest Posters: 1

Members: 4684

Moderators: 0

Admins: 2

Forum Stats:

Groups: 3

Forums: 23

Topics: 274

Posts: 739

Newest Members: graphics, sridevi, Jakot63, Christian, Alvina Amanda, Friesenpress

Administrators: In-Tools: 11, Harbs: 201