World Tools panel won't show Page 3 World Tools Forum

Avatar

Please consider registering
guest

sp_LogInOut Log In

Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

The forums are currently locked and only available for read only access
This topic is locked No permission to create posts
sp_Feed Topic RSS sp_TopicIcon
World Tools panel won't show
08/28/2014
5:18 am
Avatar
samuel
Member
Members
Forum Posts: 4
Member Since:
12/22/2013
sp_UserOfflineSmall Offline

its coming as a zipped folder, which files within the folder do i need to rename, thanks

08/28/2014
5:51 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

You should rename the zip file.

08/31/2014
5:34 am
Avatar
samuel
Member
Members
Forum Posts: 4
Member Since:
12/22/2013
sp_UserOfflineSmall Offline

i'm not getting a zip file, i'm getting a zip folder which doesn't change when i rename it and there are no zip files within the zip folder.

 

There are 3 folders within the zip folder

  • assets
  • CSXS
  • META-INF

 

and 2 files

  • mimetype
  • WTME

Please advise as to how i can get this fixed, thanks

08/31/2014
6:32 am
Avatar
Harbs
Admin
Forum Posts: 201
Member Since:
12/19/2010
sp_UserOfflineSmall Offline

If you are getting a folder it's because your computer is unzipping the file when it downloads.

 

What browser are you using to download it?

08/31/2014
7:33 am
Avatar
samuel
Member
Members
Forum Posts: 4
Member Since:
12/22/2013
sp_UserOfflineSmall Offline

internet explorer IE11

09/03/2014
9:44 am
Avatar
samuel
Member
Members
Forum Posts: 4
Member Since:
12/22/2013
sp_UserOfflineSmall Offline

good news, i tried to download it from a different computer and it worked perfectly, thanks a lot for all your help

10/21/2014
8:42 am
Avatar
Vandestoke
New Member
Members
Forum Posts: 0
Member Since:
10/15/2014
sp_UserOfflineSmall Offline

Hi,

I'm running on MAC OS 10.6.8, Indesign CS5 7.0.5, AIR Runtime 15.0.0.293, WorldToolsPro CS5 version2.0, and the extension doesn't fixed it for me.

I still haven't acces to the panels.

11/03/2014
8:13 am
Avatar
Kazimierz
New Member
Members
Forum Posts: 0
Member Since:
10/24/2014
sp_UserOfflineSmall Offline

Harbs said:

Great to hear!

 

I'm going to wait a couple of days and make sure there are no other issues before I push out an official update for the installers.

 

Harbs


Hi,

I have bought and installed WTPro a couple days ago - and the same problem has occured: I could not find World Tools Pro panel. I use CS6 EN, WIN 7 Pro.

Problems seems to be solved now, when I have pointed extension installed.

 

In my opinion some kind of "warning" should be placed along the WTPro tool for everyone who wants to buy it, or this tool need to be updated.

03/10/2015
10:43 am
Avatar
Emmanuel Balan
New Member
Members
Forum Posts: 1
Member Since:
03/09/2015
sp_UserOfflineSmall Offline

Hi,

 

Just to say the pb is still running (mars 2015) but still resolved with the links you give.

 

One thing, when clicking on "Enable World Read Composition", is there something that is supposed to happen ? 

 

Thanks

01/14/2016
5:10 am
Avatar
martinh
New Member
Members
Forum Posts: 2
Member Since:
02/16/2015
sp_UserOfflineSmall Offline

I'm running CC2014 and my World Tool CKJ panel has disappeared. I've installed the updated extension but there has been no change.

This topic is locked No permission to create posts
Forum Timezone: America/New_York

Most Users Ever Online: 197

Currently Online:
3 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

jacksonlame: 18

niftyix: 10

Ulrich Bogun: 9

jackferthomas: 8

Adrian: 8

Soyablack123: 7

Member Stats:

Guest Posters: 1

Members: 5953

Moderators: 0

Admins: 2

Forum Stats:

Groups: 3

Forums: 23

Topics: 279

Posts: 705

Newest Members: rFEGqJcsNuhkIwnZ, quick_book, coupleriding, enterpriseanalyst, mewhaul, Buzzzz

Administrators: In-Tools: 11, Harbs: 201